JBZoo system requirements ( IMPORTANT ! )

Requirements for your hosting which should be met in order for JBZoo to work properly

9.0/10 rating (2 votes)

Which Joomla version could be used for installing JBZoo application?

It is recommended to use Joomla 2.5.x or 3.0.x. Joomla 1.5 is not supported, since it is officially considered outdated and is not supported even on Joomla.org.

Which ZOO version is compatible with JBZoo?

It is recommended to use ZOO 3.0.x and later versions. Latest officially supported version could always be found in our downloads section. We thoroughly follow component versions, that’s why our application almost always is compatible with the latest official YOOtheme version.

Does PHP version matter?

  • 5.2.x is not recommended, because it is officially outdated since 2010.
  • 5.3.x and later is recommended.

Are there any other requirements?

  • Your web server must have ionCube Loader. Almost all hosting providers support it (you can ask tech support of your hosting provider to be sure).
  • Necessary PHP extensions: JSON, mbString, GD, simpleXML, cURL, dom. Typically, any hosting provider has these.
  • Memory limit - at least 64 MB (32 MB is extreme minimum).

  • It is desirable (but totally not necessary) to have APC (PHP accelerator) installed. Or eAccelerator, xCache.

You can also check your web hosting compatibility using a ZOO component tool.

You need to make few simple steps:

  • Use this link in the admin panel:
    /administrator/index.php?option=com_zoo&controller=manager&task=checkrequirements&tmpl=component
  • Or go to the “cogwheel” tab and click the “Check Requirements” button

How to get to the system requirements section

Here you will see if your web server is compatible with ZOO requirements (JBZoo is based on it).

System requirements section

But don’t forget that JBZoo additionally needs ionCube Loader.

System requirements, Update

Still gotta questions, who can help me?

Visit our special JBZoo tech support forum which is specifically meant for JBZoo so the priority of the response and its promptness are much better there than in any other place. With inactive account with a “Plus” sign in a tariff plan you can ask for support in one of these sections or use any of our contacts.